Live Commerceを設置する…【一時終了】

Live Commerceを設置するまでの道のり… No.3でインストールまでいきましたが、どうも多数でエラーを吐いていることが発覚!

以下のエラーが、管理画面の下段や決算モジュール部分などで表示される。

Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Loader expects 4 in … on line 0

管理画面の下段部分は、エラーが出るものの操作可能。決算部分に関しては操作ができない。

色々調べましたがどうもよくわからない。

・アップロードをバイナリーモードであっているか
・ZendOptimizer、ZendGuardLoaderはインストールされているか
・欠落しているファイルはないか etc…

さまざまな対応作業を確認してみましたがどうも解消されず…
最終的には、php5.3で概ね動作するが、部分的にphp5.2系までしか対応していないんじゃないかと疑問に (php5.3系でも問題なく運用しているという記事もありどこかサーバー環境に問題があるかもしれませんが…)

http://board.live-commerce.com/topic/118-php53xはオススメできない?/

ということでひとまず、様子を見ながら継続して情報収集することで一時作業を終えることにします。

Livecommerce php5.3系で問題ない無く設置できました! or できないです!という方
どなたかアドバイスしていただける方

などの方がいましたら是非コメント下さい!お願いいたします!m(_ _)m

関連記事

  1. WordPress 子テーマが便利

  2. Slick js 上下の連動表示

  3. Woocommerce メモ

  4. 国産ECサイトオープンソース エレコマ

  5. スタバのソイラテを飲みながら、SOYCMSをやってみる

  6. WordPress ディレクトリの変更する際に必要な事