WordPress3.2でPHP4、MySQL4はサポート外!!

WordPress Newsで発表された、今後のWordPress動作環境についてメモ…

これまでのWordPressの戦略はどのようなサーバーでも動作する柔軟性を持ち合わせていましたが、
次期バージョン3.1(2010年後半リリース予定)がPHP4系、MySQL4系の最終バージョンになる。

WordPress3.2(2011年前半リリース予定)では下記の動作環境が必要とされます。

PHP5.2以上
MySQL5.0.15以上

ホスティング選びなどにも考慮しなくてはいけませんね…

http://wordpress.org/news/2010/07/eol-for-php4-and-mysql4/

関連記事

  1. WordPress 管理画面にフィールドを追加してみる

  2. WordPressとiPhoneアプリのWordPress

  3. WordPressの動画サイト

  4. BaserCMSをテスト中!

  5. EC-CUBE 2.4系→2.11系へ【エクスポート編】

  6. EC-CUBE 2.11登場